114th Fighters and The 537th Gladiators Forum

IL 2 Sturmovik 1946 WWII Combat Combat Sim and The 114th Fighters Server Discussions


    Router Issues

    Share
    avatar
    Racker
    Admin

    Posts : 57
    Join date : 2010-02-18
    Age : 58
    Location : Seattle,Wa

    Router Issues

    Post by Racker on Mon Apr 12, 2010 6:39 am

    With so many routers on the market the confusion for setting them up Is a monumental Task for some of us.All I have experience with is Mine. Yours will be different.Maybe Someone could post something similar to this on how there was set up and things to watch for in Easy to read instructions and Maybe Screen shots would In My case be great
    I myself had some help from players in the lobby. To do it again from memory may be taxing to me
    If I had to replace my router with a different Make and or model I would be Lost and Back at square one.

    Thanks

    Rack

    MR814v2 Router Set up:
    First I click on this Link

    http://192.168.0.1/
    I got this Page



    I scroll to Advanced and Port Forwarding
    Click and it takes me here



    I clicked on
    Add custom Service and got this page



    I fill in the Blanks





    Click Apply
    It brought me back Here to this page




    I then checked My settings
    Then Down Load Port Checking Utility
    http://portforward.com/

    Click on Port Checker
    Port test Bad



    Port test Good



    Now I’m ready to Host

    Rack
    If Nothing else This project gave me something to do On a slow Sunday . And if it helps just one more player then it was all worth it

    Rack
    "EDIT"
    One more thing Although this is a simple router to set up when I first installed it It really was a huge task for me to figure out. Now I may want to try another. Maybe But as long as this one works????

    Rack

      Current date/time is Wed Nov 22, 2017 1:14 pm